本ヘルプセンターは英語版を翻訳したものです。また、一部には翻訳ソフトウエアにより機械的に翻訳した内容が含まれます。翻訳については順次対応しておりますが、最新の情報になっていない場合があります。最新の情報は英語版のページでご確認ください。表示言語は、画面右上の言語名をクリックして切り替えられます。

本ヘルプセンターの一部の記事には外部リンクが含まれています。万一リンク切れなどお気づきの点がございましたら、お手数ですが弊社サポート窓口までご連絡ください。

Linux systemdのサポート

エージェントの一部のバージョンでは、Linux用 systemd がサポートされます。

✔ — サポートされます。アップデートでサポートが追加された場合は、必要な最小バージョンが脚注に示されます。

• — これらのリリースのサポートはまもなく終了します。できるだけ早くアップグレードしてください。

オペレーティングシステム エージェントのバージョン
20 LTS 12 FR 12 LTS 11 LTS
AlmaLinux 8 (64ビット) 9
AlmaLinux 9 (64ビット) 16
Amazon Linux 2 (64ビット)
Amazon Linux 2 (AWS ARMベースのGraviton 2) 7
Amazon Linux 2 (AWS ARMベースのGraviton 3) 12
Amazon Linux 2023 (64ビット) 17
Amazon Linux 2023 (AWS ARMベースのGraviton 2) 17
CloudLinux 8 (64ビット) ✔ 5
Debian Linux 10(64ビット) ✔ 3 ✔ 4
Debian Linux 11 (64ビット) 10
Debian Linux 12 (64ビット) ✔ 21
Miracle Linux 8 (64ビット) ✔ 18
Miracle Linux 9 (64ビット) 20
Oracle Linux 7 (64ビット) ✔ 3 ✔ 2
Oracle Linux 8 (64ビット) ✔ 6 ✔ 4
Oracle Linux 9 (64ビット) 15
Red Hat Enterprise Linux 7 (64ビット) ✔ 3 ✔ 2
Red Hat Enterprise Linux 8 (64ビット) ✔ 1
Red Hat Enterprise Linux 8(AWS ARMベースのGraviton 2) 10
Red Hat Enterprise Linux 8.6 (PowerPC little-endian) 19
Red Hat Enterprise Linux 9 (64ビット) 12
Rocky Linux 8 (64ビット) 9
Rocky Linux 9 (64ビット) 14
SUSE Linux Enterprise Server 12 (PowerPC little-endian) ✔ 22
SUSE Linux Enterprise Server 15 (64ビット) ✔ 2
SUSE Linux Enterprise Server 15 (PowerPC little-endian) ✔ 22
Ubuntu 18.04 (64ビット)
Ubuntu 18.04 (AWS ARMベースのGraviton 2) 9
Ubuntu 20.04 (64ビット)
Ubuntu 20.04 (AWS ARMベースのGraviton 2) 9
Ubuntu 22.04 (64ビット) 11
Ubuntu 22.04 (AWS ARMベースのGraviton 2) 13

脚注:

1

Deep Security Agent 11.0.0-796 U12 (2019-06-22) 以降が必要です。

2

Deep Security Agent 11.0.0-871 U13 (2019-07-26) 以降が必要です。

3

Deep Security Agent 12.0.0-481 U1 (2019-08-09) 以降が必要です。

4

Deep Security Agent 11.0.0-946 U14 (2019-08-29) 以降が必要です。

5

Deep Security Agent 12.5.0-936 FR (2020-05-19) 以降が必要です。

6

Deep Security Agent 12.0.0-563 U2 (2019-09-13) 以降が必要です。

7

Deep Security Agent 20.0.0-1822 (20 LTS Update 2021-01-18) 以降が必要です。

8

Deep Security Agent 20.0.0-3165 (20 LTS Update 2021-10-08) 以降が必要です。

9

Deep Security Agent 20.0.0-3288 (20 LTS Update 2021-10-28) 以降が必要です。

10

Deep Security Agent 20.0.0-3964 (20 LTS Update 2022-03-01) 以降が必要です。

11

Deep Security Agent 20.0.0-4959 (20 LTS Update 2021-07-04) 以降が必要です。

12

Deep Security Agent 20.0.0-5137 (20 LTS Update 2022-07-26) 以降が必要です。

13

Deep Security Agent 20.0.0-5394 (20 LTS Update 2022-08-29) 以降が必要です。

14

Deep Security Agent 20.0.0-6313 (20 LTS Update 2023-01-31) 以降が必要です。

15

Deep Security Agent 20.0.0-6658 (20 LTS Update 2023-03-22) 以降が必要です。

16

Deep Security Agent 20.0.0-6912 (20 LTS Update 2023-05-02) 以降が必要です。

17

Deep Security Agent 20.0.0-7303 (20 LTS Update 2023-06-28) 以降が必要です。

18

Miracle Linux 8は、 Deep Security Agent 20.0.0-7719 (20 LTS Update 2023-08-29) 以降のRed Hat Enterprise Linux 8でサポートされます。

19

Deep Security Agent 20.0.0-7943 (20 LTS Update 2023-09-26) 以降が必要です。

20

Miracle Linux 9は、 Deep Security Agent 20.0.0-8137 (20 LTS Update 2023-10-26) 以降のRed Hat Enterprise Linux 9でサポートされます。

21

Deep Security Agent 20.0.0-8438 (20 LTS Update 2023-12-12) 以降が必要です。

22 (missing or bad snippet)